Succede! Ho trovato molti forum WordPress che discutono questo problema.

Dopo aver duplicato tutti gli articoli e i custom post (nel mio caso i prodotti del portfolio) con WPML per creare le versioni in altre lingue, mi accorgo che le immagini anteprima non compaiono.
Le ho provate tutte, ho caricato e attivato il plugin WPML Media, ho testato tutte le impostazioni possibili, ho cancellato e rifatto più volte… niente da fare.

Poi, grazie all’aiuto di Vincenzo dell’assistenza WPML ho trovato la soluzione!

Credo si tratti di un piccolo bug di WPML. Basta andare nella sezione Articoli in versione italiana, aprirli uno ad uno, anche Modifica Rapida va bene, e fare SALVA senza modificare niente.

Per magia tutti gli articoli, in tutte le lingue, avranno la loro Immagine in Evidenza corretta. E’ vero, non è una soluzione immediata e non si può applicare in blocco a tutti gli articoli, bisogna salvarli uno aduno… ma è meglio di niente. Accontentiamoci!

Rispondi

Inserisci i tuoi dati qui sotto o clicca su un'icona per effettuare l'accesso:

Logo WordPress.com

Stai commentando usando il tuo account WordPress.com. Chiudi sessione /  Modifica )

Google photo

Stai commentando usando il tuo account Google. Chiudi sessione /  Modifica )

Foto Twitter

Stai commentando usando il tuo account Twitter. Chiudi sessione /  Modifica )

Foto di Facebook

Stai commentando usando il tuo account Facebook. Chiudi sessione /  Modifica )

Connessione a %s...

Questo sito utilizza Akismet per ridurre lo spam. Scopri come vengono elaborati i dati derivati dai commenti.